Affected packages

Packages affected by alsa-lib upgrade from 1.1.8-1.fc30 to 1.1.9-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
pipewire build 2 8 months ago
deepin-daemon build 2 8 months ago
startdde build 2 8 months ago
emacs-evil build 2 8 months ago
lash build 2 8 months ago
deepin-api build 2 8 months ago
wine-mono build 3 8 months ago
fawkes build 3 8 months ago
mx4j build 4 8 months ago
eclipse-jgit build None a month ago
tycho-extras build None a month ago
cbi-plugins build None a month ago
apache-rat build None 8 months ago
R-data.table build None 8 months ago
R-R.rsp build None 8 months ago
R-knitr build None 8 months ago
R-selectr build None 8 months ago
R-reshape2 build None 8 months ago
R-rlang build None 8 months ago
R-roxygen2 build None 8 months ago
deepin-kwin build None 8 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by alsa-lib upgrade from 1.1.8-1.fc30 to 1.1.9-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.