Affected packages

Packages affected by alsa-lib-devel upgrade from 1.2.2-2.fc33 to 1.2.3.1-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
startdde build 1 16 days ago
pcsxr build 1 16 days ago
traverso build 1 16 days ago
deepin-daemon build 1 16 days ago
deepin-api build 1 16 days ago
kdelibs build 1 16 days ago
mscore build 1 16 days ago
qemu build 1 a month ago
pipewire build 1 a month ago
stratagus build 2 16 days ago
xournalpp build 2 16 days ago
valyriatear build 2 16 days ago
fawkes build 2 16 days ago
ogre build 3 16 days ago
gr-hpsdr build 3 16 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by alsa-lib-devel upgrade from 1.2.2-2.fc33 to 1.2.3.1-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.