Affected packages

Packages affected by alsa-lib-devel upgrade from 1.1.8-1.fc30 to 1.1.9-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
pipewire build 1 7 months ago
deepin-daemon build 1 7 months ago
startdde build 1 7 months ago
lash build 1 7 months ago
deepin-api build 1 7 months ago
fawkes build 2 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by alsa-lib-devel upgrade from 1.1.8-1.fc30 to 1.1.9-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.