Affected packages

Packages affected by SDL2 upgrade from 2.0.20-3.fc36 to 2.0.22-2.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
wine-mono build 2 4 months ago
wine build 2 4 months ago
dolphin-emu build 2 4 months ago
0ad build 2 4 months ago
warsow build 2 4 months ago
pcsxr build 2 4 months ago
flare-engine build 2 4 months ago
supertux build 2 4 months ago
guayadeque build 3 4 months ago
python-pyface build 3 4 months ago
python-matplotlib build 3 4 months ago
asterisk build 3 4 months ago
gimp-fourier-plugin build 4 4 months ago
doublecmd build 4 4 months ago
daggy build 4 4 months ago
cave9 build 4 4 months ago
erlang-eleveldb build None 4 months ago
ejabberd build None 4 months ago
erlang-mochiweb build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by SDL2 upgrade from 2.0.20-3.fc36 to 2.0.22-2.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.