Affected packages

Packages affected by SDL-devel upgrade from 1.2.15-38.fc29 to 1.2.15-40.fc29 (in Fedora 29)
No packages are known to be affected by this upgrade.

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by SDL-devel upgrade from 1.2.15-38.fc29 to 1.2.15-40.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.