Affected packages

Packages affected by LibRaw upgrade from 0.21.2-2.fc40 to 0.21.2-5.fc40 (in Fedora 40)
Package Current state Build Distance Build time
efl build 2 2 months ago
rubygem-mini_magick build 3 2 months ago
psiconv build 3 2 months ago
smartsim build 3 2 months ago
slashem build 3 2 months ago
tuxpaint build 3 2 months ago
foobillard build 3 2 months ago
golly build 3 2 months ago
zynaddsubfx build 3 2 months ago
python-img2pdf build 3 2 months ago
blender build 3 2 months ago
wdune build 3 2 months ago
opencascade build 3 2 months ago
simspark build 3 2 months ago
gimp build 3 2 months ago
asymptote build 3 2 months ago
digikam build 3 2 months ago
gimp-separate+ build 4 2 months ago
pdfmixtool build 4 2 months ago
libffado build 4 2 months ago
netgen-mesher build 4 2 months ago
libopenshot build 4 2 months ago
uudeview build None 2 months ago
python-mpmath build None 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by LibRaw upgrade from 0.21.2-2.fc40 to 0.21.2-5.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.