Affected packages

Packages affected by LibRaw upgrade from 0.20-0.beta1.fc33.1 to 0.20-0.rc1.fc33.3 (in Fedora rawhide)
Package Current state Build Distance Build time
photoqt build 2 3 months ago
OpenImageIO build 2 3 months ago
luxcorerender build 3 2 months ago
pcb build 3 3 months ago
skychart build 3 3 months ago
ogre build 3 3 months ago
hidviz build 3 3 months ago
warsow build 3 3 months ago
converseen build 3 3 months ago
deepin-editor build 3 3 months ago
pioneer build 3 3 months ago
jhdf5 build 3 3 months ago
openbabel build 3 3 months ago
protobuf build 3 3 months ago
pfstools build 3 3 months ago
fawkes build 3 3 months ago
freecad build 3 3 months ago
emacs-slime build 3 3 months ago
freecad build 3 3 months ago
oxygen-fonts build 4 2 months ago
ogre-pagedgeometry build 4 3 months ago
shiny build 4 3 months ago
gtatool build 4 3 months ago
mscore build 4 3 months ago
kxstitch build 4 3 months ago
perl-CGI-Application-Plugin-CAPTCHA build 4 3 months ago
yosys build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by LibRaw upgrade from 0.20-0.beta1.fc33.1 to 0.20-0.rc1.fc33.3.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.